<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Big Beat Sneak Peek Concert with LP &laquo; WXRT</title>
	<link rel="pingback" href="http://wxrt.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wxrt.cbslocal.com&amp;id=37389257&amp;t=1489156192&amp;back=http%3A%2F%2Fwxrt.cbslocal.com%2Fphoto-galleries%2F2017%2F02%2F22%2Fbig-beat-sneak-peek-concert-with-lp%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswxrt2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WXRT &raquo; Feed" href="http://wxrt.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WXRT &raquo; Comments Feed" href="http://wxrt.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WXRT &raquo; Big Beat Sneak Peek Concert with&nbsp;LP Comments Feed" href="http://wxrt.cbslocal.com/photo-galleries/2017/02/22/big-beat-sneak-peek-concert-with-lp/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kt1ShDAMhV/I0EF3xBvHZyklsoW0qU0QeXsBl3HX1REvvPzyc3qS1IwJHEfFqEaPGFDMq0/G1QLEzpJJNLQ+igncDDRnhZ23BAEbb40TMaNvWlQ4xVPmwOo5FnPuxpyphwE2rTE5DiDBE05f6KrtW1OdmO5lwDyZZ7RzRSbfHvUCiuCvPeyacC2CYKNtMa8jXkSgQemV0/+II80U9XoPZ+sj389KHWqyroeV9plZnks2a8QsJrNatTUhfFxwv8TcVWMDWeRPrZ9H45HA2cyDIC1QbLBPSHQi3G/3x5X+9rVsdFPNbycuNoayuCtuF7Wn8FgeHqqyqg7lffcOmzE8gg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_rock_wxrt.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9T80KwjAMfiFjEMbwIj5L14WtmrRhaR2+vRky0MsOCeH7JbgqxJIr5Yp1JiHDV1KMgwGXGBiV25SyoZSxsbM6l1pgCsy0vDHaP5LIzo6d8CdWGuwhsSzkuGiom0JoTIHYW3M9son2u2s75xCfhzWruhqGQRcyA9+SmsD3vc13l9ulu3Y+fdc/PtVkYEU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJytkN1qAkEMhV+o07SwCl6UPkucjWPsZLJksu7rOy6sPwgixbsvJOfkJDANIWpxKg6+J6EKRx4gbmvIGjHDkMfEpYJoP+bWnbhP5BVivfBn4w+4MZIxLLJlvLFjMpQrPche2m/YszaJ3CQIrs1lj7ZkYSjq3HzrBZ6FTKTzNmctd0XYZWR7JjXaZk0N05znWv7vunkoCBZMZLOjoP2dHyhj5QhRs9rjLW/x1iPZZOx0tv+Vn+9uvenWq69NdzgBHFTPkQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_rock_wxrt.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FuwyAMRX9ohHXrtL5M+xZC3NQpMQybZt3Xz6kaaamqNn2YhIQcDtc3cLFDMkg+lAbYdjq+CuTjeao6frK3ANNjm51A1SNNsI8kQGJlB71uOWCyvmYTonfhj8DWkT/W8XtqNdVmVb1WL1Vyfr9I0TEjiyM5udsW8oKReKkbioNJwR2R2kVbUigtEts+NiXoqmtOfXV69P/BKZEDtjuZFYvP8tLKCTK9I9dCHjvNPhi9v73E9B/SELTSG7jU7kaFGgOYwpAVJdEsbeMVLkUW9cEKXVmdpxLpgDDcxTqQMUUmA+MP3MhyQetjnoX4OjVg04Lc58TV/MiTUL6GxmRmc27xWJbiEIx3Oeoph7GopuJs4rP/WK037y+b1dv6ufsFS9151A=='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydj8EOwiAQRH9IiiSa9mL8Fkq3FLKwyILavxeNB71VM4fNzs6+ZOQtCUOxQCyyLBCA5dUlaUYWSEaj9Cz9pUJe36MzhDVEN69Cdfum4GLneSd/Bo1aJOLSkqwt/M+ZEe6MboK89d8ijRo3pRNW6yLLQFPFdq0MWWSwjkvWxVF88j73v6hpoULCasRXr2/DATfoOZzUYehVrwZ19A8aAqOw'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswxrt2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p2wSEx-11NL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwxrt.cbslocal.com%2Fphoto-galleries%2F2017%2F02%2F22%2Fbig-beat-sneak-peek-concert-with-lp%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwxrt.cbslocal.com%2Fphoto-galleries%2F2017%2F02%2F22%2Fbig-beat-sneak-peek-concert-with-lp%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=114" />
<link rel='openid.server' href='http://cbswxrt2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswxrt2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wxrt.cbslocal.com/osd.xml" title="WXRT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://wxrt.cbslocal.com/photo-galleries/2017/02/22/big-beat-sneak-peek-concert-with-lp/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WXRT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Finest Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wxrt.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=16" />
					
							<meta name="twitter:card" content="gallery" />
									<meta name="twitter:image0" content="http://cbswxrt2.files.wordpress.com/2017/02/img_6473.jpg" />
									<meta name="twitter:image1" content="http://cbswxrt2.files.wordpress.com/2017/02/img_6526.jpg" />
									<meta name="twitter:image2" content="http://cbswxrt2.files.wordpress.com/2017/02/img_6261.jpg" />
									<meta name="twitter:image3" content="http://cbswxrt2.files.wordpress.com/2017/02/img_6337.jpg" />
									
					<meta name="twitter:title" content="Big Beat Sneak Peek Concert with&nbsp;LP" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="93XRT" />
		
		
					<meta property="og:title" content="Big Beat Sneak Peek Concert with&nbsp;LP" />
					<meta property="og:image" content="https://cbswxrt2.files.wordpress.com/2017/02/img_6473.jpg?w=150" />
					<meta property="og:image:secure_url" content="https://cbswxrt2.files.wordpress.com/2017/02/img_6473.jpg?w=150" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wxrt.cbslocal.com/photo-galleries/2017/02/22/big-beat-sneak-peek-concert-with-lp/" />
					<meta property="og:image:height" content="667" />
					<meta property="og:image:width" content="1000" />
					<meta property="article:publisher" content="https://www.facebook.com/93XRT" />
					<meta property="article:author" content="https://www.facebook.com/93XRT" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2wSEx&#038;cscache=6&#038;csrev=140" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="gallery-template-default single single-gallery postid-245257 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-bottom-lounge tag-heineken tag-heineken-big-beat-show tag-lp" style="background: #375752 url(https://cbswxrt2.files.wordpress.com/2016/12/xrt_logo-web.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-188453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188453"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-188455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188455"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-188456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188456"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-188457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188457"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-188458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188458"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-188459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188459"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-188460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188460"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-188461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188461"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-188462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188462"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-188463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188463"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-188464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188464"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-188465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188465"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-188466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188466"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-188467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188467"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-188468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188468"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-188469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188469"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-188470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188470"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-188471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188471"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-188472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188472"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-188473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188473"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-188454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188454"><a href="http://wxrt.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wxrt.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wxrt.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswxrt2.files.wordpress.com/2012/07/wxrt-logo.png" alt="WXRT" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="60623"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/93XRT" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/93XRT" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24061" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wxrt.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/shows"><strong>This Week</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>News</strong></a></li>
<li id="menu-item-231441" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://93XRT.com/lollapalooza"><strong>Lolla</strong></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/giveaways"><strong>Giveaways</strong></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wxrt.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-190826" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wxrt.cbslocal.com/audio/"><strong>Audio</strong></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wxrt.cbslocal.com/video/category/music-wxrtfm/"><strong>Video</strong></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Latest Photos</h1>
			
							
<div class="sponsored-by sponsored-by-auto-show ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="31" data-max-width="150" data-max-height="40"></div></div>
</div>					</div>
	
	
	
	
</header>

<section class="page-columns">

	<section class="page-column two-column columns-left">

		<div id="embed-slider-1" class="embed-item embed-slider aspect-ratio-16-9 embed-slider-type-manual"><div class="wrapper"><ul class="slides"><li class="slide item-0"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245269" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6473.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6473.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6473</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-1"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245272" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6526.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6526.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6526</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-2"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245264" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6261.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6261.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6261</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-3"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245265" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6337.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6337.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6337</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-4"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245274" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6682.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6682.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6682</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-5"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245267" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6366.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6366.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6366</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-6"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245266" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6355.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6355.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6355</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-7"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245259" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6194.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6194.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6194</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-8"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245263" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6200.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6200.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6200</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-9"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245268" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6369.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6369.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6369</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-10"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245273" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6640.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6640.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6640</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-11"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245260" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6196.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6196.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6196</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-12"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245258" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6191.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6191.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6191</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-13"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245271" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6591.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6591.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6591</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-14"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245261" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6198.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6198.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6198</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-15"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245262" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6199.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6199.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6199</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-16"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245275" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6689.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6689.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6689</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-17"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245270" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6483.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6483.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6483</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-18"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245276" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6690.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6690.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6690</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-19"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="245277" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg?w=1000&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg?w=1000&amp;h=667&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswxrt2.files.wordpress.com\/2017\/02\/img_6692.jpg&quot;}"><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6692.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Big Beat Sneak Peek Concert with&nbsp;LP</span><span class="gallery-image-title">img_6692</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by: Christine Newsom/XRT)</span></em></div></div></li><li class="slide item-20"><div class="next-gallery-slide "><a href="http://wxrt.cbslocal.com/photo-galleries/2017/02/22/kaleo-live-from-studio-x/"> <div class="next-gallery-overlay"></div><img src="https://cbswxrt2.files.wordpress.com/2017/02/img_6513.jpg?w=640&#038;h=360&#038;crop=1"/></a><a class="next-gallery-text" href="http://wxrt.cbslocal.com/photo-galleries/2017/02/22/kaleo-live-from-studio-x/"> <span class="top-text">Next Gallery</span> <span class="next-gallery-title">Kaleo Live From Studio X</span><span class="slider-arrow-next"></span></a><div></li></ul><script type="text/javascript">jQuery(function($){jQuery(window).load(function() {cbs_embed_slider_manual("#embed-slider-1 .slides");});});</script></div></div>
					<div class="category-list">
				<strong>Categories:</strong>
									<a href="http://wxrt.cbslocal.com/photo-galleries/category/features/">Features</a>
									<a href="http://wxrt.cbslocal.com/photo-galleries/category/music/">Music</a>
									<a href="http://wxrt.cbslocal.com/photo-galleries/category/shows/">Shows</a>
							</div>
		
		
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>

		
		
<section class="items-grid enable-type-icons layout-3_column aspect-ratio-16-9 ajax-enabled" id="more-latest-galleries"  data-ajax-enabled-key="more-type-posts" data-ajax-enabled-type="gallery" data-ajax-enabled-count="6" data-ajax-enabled-page="1" data-ajax-enabled-limit="2" data-ajax-enabled-thumbnail-size="medium-16-9" data-ajax-enabled-parameters="{&quot;category&quot;:&quot;&quot;}">
		<header class="column-header">
				<h4 class="title">More Latest Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wxrt.cbslocal.com/photo-galleries/2017/02/22/big-beat-sneak-peek-concert-with-lp/" title="Big Beat Sneak Peek Concert with LP" class="cbs-thumbnail-link item-1487799284 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2017/02/img_6473.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Big Beat Sneak Peek Concert with LP</strong></div></a><a href="http://wxrt.cbslocal.com/photo-galleries/2017/02/22/kaleo-live-from-studio-x/" title="Kaleo Live From Studio X" class="cbs-thumbnail-link item-1487793545 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2017/02/img_6513.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Kaleo Live From Studio X</strong></div></a><a href="http://wxrt.cbslocal.com/photo-galleries/2017/01/06/2016-xrt-listener-poll/" title="2016 XRT Listener Poll" class="cbs-thumbnail-link item-1483737493 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2017/01/img_5922.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">2016 XRT Listener Poll</strong></div></a><a href="http://wxrt.cbslocal.com/photo-galleries/2016/12/08/93xrt-goose-island-big-holiday-concert/" title="93XRT Goose Island BIG Holiday Concert" class="cbs-thumbnail-link item-1481240815 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2016/12/img_0507.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">93XRT Goose Island BIG Holiday Concert</strong></div></a><a href="http://wxrt.cbslocal.com/photo-galleries/2016/09/08/93xrt-show-with-andrew-bird-at-millennium-park/" title="93XRT Show With Andrew Bird At Millennium Park" class="cbs-thumbnail-link item-1473345287 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2016/09/img_6404.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">93XRT Show With Andrew Bird At Millennium Park</strong></div></a><a href="http://wxrt.cbslocal.com/photo-galleries/2016/09/06/xrt-supreme-lobsters-rockin-lobster-bash/" title="XRT &amp; Supreme Lobster&#039;s Rockin&#039; Lobster Bash" class="cbs-thumbnail-link item-1473181197 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2016/09/img_0264.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">XRT &amp; Supreme Lobster&#039;s Rockin&#039; Lobster Bash</strong></div></a>		</div>
	</section>

		
		
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

											<h4 class="comments-title">One Comment</h4>

				
				<ol class="comment-list">
							<li class="comment even thread-even depth-1 highlander-comment" id="comment-64343">
				<div id="div-comment-64343" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i0.wp.com/graph.facebook.com/v2.2/1833465513574976/picture?q=type%3Dlarge%26_md5%3Dae412f971a326b4cc3803a5939dfce4f&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/1833465513574976/' rel='external nofollow' class='url'>Rich Unger</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://wxrt.cbslocal.com/photo-galleries/2017/02/22/big-beat-sneak-peek-concert-with-lp/#comment-64343">
			March 9, 2017 at 7:49 pm</a>		</div>

		<p>Play the Live Session version of &#8220;Lost on You&#8221; instead of &#8220;on Air release.<br />
You&#8217;ll get more listenshttps://youtu.be/wDjeBNv6ip0</p>

		<div class="reply"><a class='comment-reply-link' href='/photo-galleries/2017/02/22/big-beat-sneak-peek-concert-with-lp/?replytocom=64343#respond' onclick='return addComment.moveForm("div-comment-64343", "64343", "respond", "245257")'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/photo-galleries/2017/02/22/big-beat-sneak-peek-concert-with-lp/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://wxrt.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="845d32839c" /><input type="hidden" name="_wp_http_referer" value="/photo-galleries/2017/02/22/big-beat-sneak-peek-concert-with-lp/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='245257' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ec4115666" /></p>
<input type="hidden" name="genseq" value="1489156192" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>

	</section>


<aside class="sidebar right-bar">
	<div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="2" data-max-width="300" data-max-height="250"></div></div>
<section class="items-grid enable-type-icons layout-catalog aspect-ratio-16-9" id="next-gallery-sidebar-widget" >
		<header class="column-header">
				<h4 class="title">Next Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wxrt.cbslocal.com/photo-galleries/2017/02/22/kaleo-live-from-studio-x/" title="Kaleo Live From Studio X" class="cbs-thumbnail-link item-0 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2017/02/img_6513.jpg?w=640&#038;h=360&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Kaleo Live From Studio X</strong></div></a>		</div>
	</section>
<div class="partner-container partner-eventful"><div class="article-rec" data-widget-id="sidebar_articles"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WXRT</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://play.it" title="Play.it Podcasts" class="cbs-thumbnail-link item-1430172710" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2015/04/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Play.it Podcasts</strong></div></a><a href="http://wxrt.cbslocal.com/2013/10/22/15-of-the-most-valuable-rare-rock-records/" title="15 Of The Most Valuable Rock Records" class="cbs-thumbnail-link item-1412791235" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2014/10/record_250.jpg?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">15 Of The Most Valuable Rock Records</strong></div></a><a href="http://wxrt.cbslocal.com/category/live-from-studio-x-2/" title="Watch Live From Studio X Performances" class="cbs-thumbnail-link item-1347311274" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2012/08/g-x1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Watch Live From Studio X Performances</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wxrt.cbslocal.com" class="logo"><img src="http://cbswxrt2.files.wordpress.com/2012/07/footer-logo.png" alt="WXRT" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/93XRT" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/93XRT" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24061" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-5">
					<div class="menu-block"><div class="title">Home</div><div class="menu-footer-home-container"><ul id="menu-footer-home" class="footer-navigation nav-footer-list-1"><li id="menu-item-213580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213580"><a href="http://wxrt.cbslocal.com/category/contests">Giveaways</a></li>
<li id="menu-item-213581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213581"><a href="http://wxrt.cbslocal.com/category/contests">Presale Privileges</a></li>
<li id="menu-item-213582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213582"><a href="http://events.wxrt.cbslocal.com/search?when=future&#038;featured=1">Events</a></li>
<li id="menu-item-213583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213583"><a href="http://events.wxrt.cbslocal.com/search?when=future&#038;featured=1">XRT Shows</a></li>
<li id="menu-item-213585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213585"><a href="http://wxrt.cbslocal.com/category/diary-of-an-xrt-intern/">Internships</a></li>
</ul></div></div><div class="menu-block"><div class="title">Music</div><div class="menu-footer-music-container"><ul id="menu-footer-music" class="footer-navigation nav-footer-list-2"><li id="menu-item-213586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213586"><a href="http://player.radio.com/listen/station/93xrt">Listen Live</a></li>
<li id="menu-item-213587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213587"><a href="http://player.radio.com/listen/station/channel-x">Stream Channel X</a></li>
<li id="menu-item-213588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213588"><a href="http://wxrt.cbslocal.com/playlist">XRT Playlist</a></li>
<li id="menu-item-213589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213589"><a href="http://wxrt.cbslocal.com/category/artist-interviews/">Artist Interviews</a></li>
</ul></div></div><div class="menu-block"><div class="title">On Air</div><div class="menu-footer-on-air-container"><ul id="menu-footer-on-air" class="footer-navigation nav-footer-list-3"><li id="menu-item-213590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213590"><a href="http://wxrt.cbslocal.com/show/lin-brehmer/">Lin Brehmer</a></li>
<li id="menu-item-213591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213591"><a href="http://wxrt.cbslocal.com/show/mary-dixon/">Mary Dixon</a></li>
<li id="menu-item-213592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213592"><a href="http://wxrt.cbslocal.com/show/terri-hemmert/">Terri Hemmert</a></li>
<li id="menu-item-213593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213593"><a href="http://wxrt.cbslocal.com/show/jason-thomas/">Jason Thomas</a></li>
<li id="menu-item-213594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213594"><a href="http://93XRT.com/Tom">Tom Marker</a></li>
<li id="menu-item-213595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213595"><a href="http://93XRT.com/Marty">Marty Lennartz</a></li>
<li id="menu-item-213596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213596"><a href="http://93XRT.com/Richard">Richard Milne</a></li>
<li id="menu-item-213597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213597"><a href="http://93XRT.com/Wendy">Wendy Rice</a></li>
<li id="menu-item-213598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213598"><a href="http://93XRT.com/Johnny">Johnny Mars</a></li>
<li id="menu-item-213599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213599"><a href="http://93xrt.com/bill">Bill Artlip</a></li>
<li id="menu-item-213600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213600"><a href="http://93xrt.com/leslie">Leslie Witt</a></li>
<li id="menu-item-213601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213601"><a href="http://93xrt.com/barry">Barry Winograd</a></li>
<li id="menu-item-213602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213602"><a href="http://93xrt.com/ryan">Ryan Arnold</a></li>
</ul></div></div><div class="menu-block"><div class="title">Site Map</div><div class="menu-footer-site-map-container"><ul id="menu-footer-site-map" class="footer-navigation nav-footer-list-4"><li id="menu-item-213603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213603"><a href="http://wxrt.cbslocal.com/rock-roll-recycle/">Rock Roll Recycle</a></li>
<li id="menu-item-219685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219685"><a href="http://wxrt.cbslocal.com/contact-xrt/">Contact Us</a></li>
<li id="menu-item-219686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219686"><a href="http://wxrt.cbslocal.com/category/diary-of-an-xrt-intern/">Internships</a></li>
<li id="menu-item-219702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219702"><a href="http://cbsradio.com/careers">Careers</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-5"><li id="menu-item-230721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230721"><a href="http://policies.cbslocal.com/fcc/chicago.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://wxrt.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WXRT" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-208177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208177"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-208178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208178"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="http://wxrt.cbslocal.com/official-online-contest-rules/">Contest Rules</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://cbschicago.com/eeo">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt" data-id="32" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt" data-id="33" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @93xrt"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201710y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7250bc2e7277d8591cbd736826327f20">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswxrt2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswxrt2.wordpress.com\/wp-login.php?action=logout&_wpnonce=2de297ec94","homeURL":"http:\/\/wxrt.cbslocal.com\/","postID":"245257","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyNjEsKgDAMBS9kDUIRN+JZNA02ktZPquLtLejCpYsHw8AbOBeDc0wUEyRPgRQOXgAHNTJjL8ARZXdZT+tO2wXCo08q7Gj7chk4lqhawO8ghYGcQj49aN5SFl1oK9vYvNrW0w0YtTxw' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkESwiAMRS8kptUu7MLxLClkLAgpEkC9vdSF47joLvP/f28Cj6j0wpk4gxMwVK2m+Nw72cFPFYqKvlwtC3h7I4F7oUIzsvGU/sd5ptAm1UbQkyi/aPSrXMrEWDfUB7Uy7oMqZPSvbLVsAGiCZTVhgoCSKbVLLZVSsqY98M2a4RLO/XAau27oj6N7A3kCWrY='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24415&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNzMsOQDAQQNEfUhOvYCG+RdsJ00zrMUX8PQsLS7ubuzhwLsrMIWKIECf0KHDQAkaL4tkMDBQM7/bZbt1xu4BpnKIwWdy+nXoKqZMEfnvoNdqHfUu9jpPed1nZVHmbl0XtblkAOys='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389257','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389257','v':'wpcom','tz':'-6','user_id':'0','post':'245257','subd':'cbswxrt2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389257&v=wpcomvt&tz=-6&user_id=0&post=245257&subd=cbswxrt2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtlbmpWSVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTW5UWitaazgzazVfQThNbVJEWzUleWdnPUMrd11tMU1Ga3lbUXhWeFBWV0M3Nk5WUzFtNHRLJkx0ZC9aNHxQbX5pd250eWlqVw=='}]);
_stq.push([ 'clickTrackerInit', '37389257', '245257' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://wxrt.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://wxrt.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#ad_2', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#next-gallery-sidebar-widget', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.partner-container.partner-eventful', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwxrt.cbslocal.com&ctg1=features&category=features%2Cmusic%2Cshows&ctg2=music&ctg3=shows&location=chicago&type=local&group=music&genre=adultalternative&tit=big-beat-sneak-peek-concert-with-lp" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-4"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-6"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=music;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">//<![CDATA[
	var ads_cluster = new Array();
	var ad_skin_1 = null;
	cbs_ads_zone = "default";
	cbs_ads_tags = ["gallery","bigbeatsneakpeekconcertwithlp","features","music","shows","bottomlounge","heineken","heinekenbigbeatshow","lp","photo-galleries"];
	cbs_partner_inject();
	googletag.cmd.push(function() {

		googletag.pubads().enableAsyncRendering();
		ads_cluster["ad_10"] = googletag.defineSlot("/4128/CBS.MUSIC.WXRTFM/" + cbs_ads_zone + "", [[120,60]], "ad_10").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "header").setTargeting("pos", 10).setTargeting("type", "gallery").setTargeting("title", "bigbeatsneakpeekconcertwithlp").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_1"] = googletag.defineSlot("/4128/CBS.MUSIC.WXRTFM/" + cbs_ads_zone + "", [[970,66],[728,90],[970,250]], "ad_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 1).setTargeting("type", "gallery").setTargeting("title", "bigbeatsneakpeekconcertwithlp").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ad_skin_1 = googletag.defineOutOfPageSlot("/4128/CBS.MUSIC.WXRTFM/" + cbs_ads_zone + "", "ad_skin_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("refresh", "0");
		ads_cluster["ad_31"] = googletag.defineSlot("/4128/CBS.MUSIC.WXRTFM/" + cbs_ads_zone + "", [[150,40]], "ad_31").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 31).setTargeting("type", "gallery").setTargeting("title", "bigbeatsneakpeekconcertwithlp").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_2"] = googletag.defineSlot("/4128/CBS.MUSIC.WXRTFM/videoadhesion/" + cbs_ads_zone + "", [[300,250]], "ad_2").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "adhesion").setTargeting("pos", 2).setTargeting("type", "gallery").setTargeting("title", "bigbeatsneakpeekconcertwithlp").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_4"] = googletag.defineSlot("/4128/CBS.MUSIC.WXRTFM/" + cbs_ads_zone + "", [[728,90]], "ad_4").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 4).setTargeting("type", "gallery").setTargeting("title", "bigbeatsneakpeekconcertwithlp").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_32"] = googletag.defineSlot("/4128/CBS.MUSIC.WXRTFM/" + cbs_ads_zone + "", [[1,6]], "ad_32").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 32).setTargeting("type", "gallery").setTargeting("title", "bigbeatsneakpeekconcertwithlp").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_33"] = googletag.defineSlot("/4128/CBS.MUSIC.WXRTFM/" + cbs_ads_zone + "", [[1,7]], "ad_33").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 33).setTargeting("type", "gallery").setTargeting("title", "bigbeatsneakpeekconcertwithlp").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		googletag.enableServices();

		googletag.display("ad_10");
		googletag.display("ad_1");
		googletag.display("ad_skin_1");
		googletag.display("ad_31");
		googletag.display("ad_2");
		googletag.display("ad_4");
		googletag.display("ad_32");
		googletag.display("ad_33");

		ad_refresh_interval = setInterval(function(){
			googletag.pubads().updateCorrelator();

amznads.getAdsCallback("3063", function() {amznads.setTargetingForGPTAsync("amznslots");
cbs_ad_refresh_count++;

			googletag.pubads().clear([ads_cluster["ad_1"]]);ads_cluster["ad_1"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_1"]], {changeCorrelator: false});
			googletag.pubads().clear([ad_skin_1]);ad_skin_1.setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ad_skin_1], {changeCorrelator: false});
			googletag.pubads().clear([ads_cluster["ad_2"]]);ads_cluster["ad_2"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_2"]], {changeCorrelator: false});
			googletag.pubads().clear([ads_cluster["ad_4"]]);ads_cluster["ad_4"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_4"]], {changeCorrelator: false});

});googletag.pubads().clearTargeting("amznslots");

			cbs_ads.set_top_728x90_ad_adhesive_reset();
		}, 240000);


	});

//]]></script>

</body>
</html>