<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Bruce Springsteen and Steven Van Zandt Mourn Loss of Jonathan Demme &laquo; WXRT</title>
	<meta name="description" content="“He was an inspiration for me, a beautiful filmmaker and a great spirit,&quot; wrote Springsteen. &quot;Always smiling, always involved with the world and always pushing you to go for your best.&quot;" />
	<link rel="pingback" href="http://wxrt.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="bruce springsteen, jonathan demme, little steven, steven van zandt" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Bruce Springsteen Steven Van Zandt Jonathan Demme, bruce springsteen jonathan demme, steven van zandt jonathan demme, justin timberlake jonathan demme, jonathan demme died, jonathan demme dead, jonathan demme director, jonathan demme dies" />
<meta name="keywords" content="bruce springsteen steven van zandt jonathan demme, bruce springsteen jonathan demme, steven van zandt jonathan demme, justin timberlake jonathan demme, jonathan demme died, jonathan demme dead, jonathan demme director, jonathan demme dies" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wxrt.cbslocal.com&amp;id=37389257&amp;t=1493315286&amp;back=http%3A%2F%2Fwxrt.cbslocal.com%2F2017%2F04%2F27%2Fbruce-springsteen-steven-van-zandt-mourn-jonathan-demme%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswxrt2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WXRT &raquo; Feed" href="http://wxrt.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WXRT &raquo; Comments Feed" href="http://wxrt.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WXRT &raquo; Bruce Springsteen and Steven Van Zandt Mourn Loss of Jonathan&nbsp;Demme Comments Feed" href="http://wxrt.cbslocal.com/2017/04/27/bruce-springsteen-steven-van-zandt-mourn-jonathan-demme/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstSwzAMRX8IxdMEFiwYvkVxROpEfmDZDfl73NDOtGQYzIKV5+pxfC1LLQG0d4lcUulIlkSdTFC6F2CvkVXgPBonyvohc8mK1wYZLA0GlRZRixlGSnCJh+itT8a7puQe1A3dZriylqC9BbGGaf2mdm1VpnCQzUs56wCTqOk9U1zVG2GpiGzGY7oTjTX7R1S52YrAosOR4ubrLgIDyZx8qIMbpzmXjgsn296hYWDj5v9xR1yUS/tB3nwgm7mQJkoB9QybqjNzvi5gTI6iqOgTJuyZ4GuH/vp1fmHQGH0W4rNorqIOJGllqrf941x+WzB0eu39x0U3Vw2HpmvaM+3Vvhwen7vu0Hbt0/QJfYdXVA==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_rock_wxrt.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJytkNFuwjAMRX9omcWoJnhA+5Y0dTNTJ64Sl7K/X5YJCqqEeODtWPa50jXMo3ESFaOCfmPADCcawbXZsDjLMPLkKWYI0k1ctjN1HjWDy1d+L/wGN0FhMhftct5bh63IYJiGAmfI+sP4jFlYrU82LPSvEURRKma+wqM8j1IrKUm8G0zPltIjNWHL4gv6WnsZV9JTL6xHJthoPaaaGGwa/rqGKZMDJyxp3eUl2XLCNCfS+vqvcNg0+4/mc9tsd8dfAqTFpQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_rock_wxrt.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1UltOwzAQvBCO1QQ++ECcxXU2yaabtfEjIZyeTdUISiuaIiFZsseemX149eQVsqVcQ9S9rLcMYT5tRR8f9G8ENWAbTIJiQF7J1nECTjp1MIhkRK/tPipy1pD+7tRktgkdx01KEbCblCczI7d3B/OO5gaJ7hb2mxSecosc9eDqTPJq6qNYNjWWW+s7tbYBI4xA2HbpDGzu8s9sjiQ1GDYthCXS2YWSSg/J+f+wBhLE6eKL+8VhjwQqRwhC5SRT1rgrPO9ikjyikK68ns8r8ogw3aT1kLyxBxUg4seF682RMHUnwnGb8Cu4m0hZE5xUTAsoVvDnf4VRqE0+BlnP9w6bYTvv3fvamhWrXVEVZbG0SRxfh5fd43NV7cqqfOo/AVg9kr8='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjNEOgjAMRX/IMUBj5MH4Ldsos6TbcN1E/t4ZX3gxEtImzU3PPXKeBHpDuQeWY9lHhrjIjNKECJVDX418kD+pGXsL6T+XlOY1ZYJP4JNMd3CFfeIkjWZBwShaNb+nMoGy8zgsoqnqMrtFWokpcCokKwv7PQPBiwl7iFv7loJWtImeKFv0LF3oM5VvZogigkVOUSUM/uNb52K9uWtz6tq6PXeX4/gGpGWuNg=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswxrt2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2oPHXh3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwxrt.cbslocal.com%2F2017%2F04%2F27%2Fbruce-springsteen-steven-van-zandt-mourn-jonathan-demme%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwxrt.cbslocal.com%2F2017%2F04%2F27%2Fbruce-springsteen-steven-van-zandt-mourn-jonathan-demme%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=114" />
<link rel='openid.server' href='http://cbswxrt2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswxrt2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wxrt.cbslocal.com/osd.xml" title="WXRT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://wxrt.cbslocal.com/2017/04/27/bruce-springsteen-steven-van-zandt-mourn-jonathan-demme/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WXRT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Finest Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wxrt.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswxrt2.files.wordpress.com/2017/04/jonathan-demme-cindy-ordgetty-images.jpg?w=946">
		
					<meta name="twitter:title" content="Bruce Springsteen and Steven Van Zandt Mourn Loss of Jonathan Demme" />
					<meta name="twitter:description" content="“He was an inspiration for me, a beautiful filmmaker and a great spirit,&quot; wrote Springsteen. &quot;Always smiling, always involved with the world and always pushing you to go for your best.&quot;" />
					<meta name="twitter:site" content="93XRT" />
		
		
					<meta property="og:title" content="Bruce Springsteen and Steven Van Zandt Mourn Loss of Jonathan Demme" />
					<meta property="og:image" content="https://cbswxrt2.files.wordpress.com/2017/04/jonathan-demme-cindy-ordgetty-images.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbswxrt2.files.wordpress.com/2017/04/jonathan-demme-cindy-ordgetty-images.jpg?w=946" />
					<meta property="og:description" content="“He was an inspiration for me, a beautiful filmmaker and a great spirit,&quot; wrote Springsteen. &quot;Always smiling, always involved with the world and always pushing you to go for your best.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wxrt.cbslocal.com/2017/04/27/bruce-springsteen-steven-van-zandt-mourn-jonathan-demme/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/93XRT" />
					<meta property="article:author" content="https://www.facebook.com/93XRT" />
		
		<link rel="amphtml" href="http://wxrt.cbslocal.com/2017/04/27/bruce-springsteen-steven-van-zandt-mourn-jonathan-demme/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WXRTFM","default",["brucespringsteenandstevenvanzandtmournlossofjonathandemme","post","article","classic","entertainment","headlines","latestheadlines","music","brucespringsteen","jonathandemme","littlesteven","stevenvanzandt"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2wSEx&#038;cscache=6&#038;csrev=140" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-250352 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-bruce-springsteen tag-jonathan-demme tag-little-steven tag-steven-van-zandt" style="background: #375752 url(https://cbswxrt2.files.wordpress.com/2016/12/xrt_logo-web.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-188453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188453"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-188455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188455"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-188456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188456"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-188457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188457"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-188458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188458"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-188459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188459"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-188460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188460"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-188461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188461"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-188462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188462"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-188463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188463"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-188464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188464"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-188465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188465"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-188466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188466"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-188467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188467"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-188468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188468"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-188469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188469"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-188470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188470"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-188471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188471"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-188472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188472"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-188473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188473"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-188454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188454"><a href="http://wxrt.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wxrt.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wxrt.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswxrt2.files.wordpress.com/2012/07/wxrt-logo.png" alt="WXRT" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="60623"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/93XRT" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/93XRT" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24061" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wxrt.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/shows"><strong>This Week</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>News</strong></a></li>
<li id="menu-item-231441" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://93XRT.com/lollapalooza"><strong>Lolla</strong></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/giveaways"><strong>Giveaways</strong></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wxrt.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-190826" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wxrt.cbslocal.com/audio/"><strong>Audio</strong></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wxrt.cbslocal.com/video/category/music-wxrtfm/"><strong>Video</strong></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Bruce Springsteen and Steven Van Zandt Mourn Loss of Jonathan&nbsp;Demme</h1>
			<span class="post-subtitle">Justin Timberlake also had words of praise for the late filmmaker.</span>			<em class="entry-date">April 27, 2017 7:21 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://wxrt.cbslocal.com/tag/bruce-springsteen/">Bruce Springsteen</a>, <a href="http://wxrt.cbslocal.com/tag/jonathan-demme/">Jonathan Demme</a>, <a href="http://wxrt.cbslocal.com/tag/little-steven/">Little Steven</a>, <a href="http://wxrt.cbslocal.com/tag/steven-van-zandt/">Steven Van Zandt</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92535" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswxrt2.files.wordpress.com/2017/04/jonathan-demme-cindy-ordgetty-images.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbswxrt2.files.wordpress.com/2017/04/jonathan-demme-cindy-ordgetty-images.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswxrt2.files.wordpress.com/2017/04/jonathan-demme-cindy-ordgetty-images.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswxrt2.files.wordpress.com/2017/04/jonathan-demme-cindy-ordgetty-images.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswxrt2.files.wordpress.com/2017/04/jonathan-demme-cindy-ordgetty-images.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswxrt2.files.wordpress.com/2017/04/jonathan-demme-cindy-ordgetty-images.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Cindy Ord / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Robyn Collins</strong></em></p>
<p>Bruce Springsteen, his E Street bandmate Steven Van Zandt and Justin Timberlake have joined the chorus of voices paying tribute to filmmaker Jonathan Demme, who died Wednesday (April 26) at the age of 73.</p>
<p><strong>Related: <a href="http://radio.com/2017/04/24/bruce-springsteen-hits-stage-steven-van-zandt/" target="_blank" rel="noopener noreferrer">Watch Bruce Springsteen Surprise Set at Steven Van Zandt Concert</a></strong></p>
<p>“Over here on E Street, we’re deeply saddened to hear about the passing of Jonathan Demme,” Springsteen wrote on his website. “He was an inspiration for me, a beautiful filmmaker and a great spirit. Always smiling, always involved with the world and always pushing you to go for your best. He’ll be deeply missed.”</p>
<p>Demme died from complications with esophageal cancer, according to <em><a href="http://variety.com/2017/music/global/bruce-springsteen-jonathan-demme-was-an-inspiration-who-was-always-smiling-1202401034/" target="_blank" rel="noopener noreferrer">Variety</a></em>. The director had worked with Springsteen on the film “Philadelphia,” for which the singer won an Oscar for his original song “Streets of Philadelphia.”</p>
<p>In addition to an Academy Award, Springsteen won a Golden Globe and a Grammy for the haunting song. Demme’s 1993 movie was one of the first Hollywood films to take a look at the AIDS crisis. The film also won Tom Hanks his first best actor Oscar.</p>
<p>When Springsteen accepted his Oscar in 1994, he thanked Demme for “having me as a part of your picture,” saying, “I’m glad my song has contributed to its ideas and its acceptance.”</p>
<p>After their collaboration on “Philadelphia,” Demme directed the music video for Springsteen’s 1995 hit “Murder Incorporated.”</p>
<p>E Street Band member Steven Van Zandt took to Twitter to pay his own respects. Van Zandt called Demme “one of our great filmmakers” and “one of the most beautiful souls on the planet. Another magical, irreplaceable friend gone.”</p>
<p>In addition to the E Street Band collaborations, Van Zandt had worked with Demme through the activist group Artists United Against Apartheid, which the rocker founded in 1985.</p>
<p>The group produced anti-apartheid anthem “Sun City,” for which Demme directed the video, receiving a Grammy nomination for his work.</p>
<p>Even Justin Timberlake paid his respects to Demme, who directed the 2016 concert film <em>Justin Timberlake + the Tennessee Kids.</em> “You, master of humanity. You, genius of storytelling. You, generous and warm man. You, special soul,” he wrote. “You taught me so much about life and art and about standing up for what you believe.”</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Oh no. Jonathan Demme. One of our great filmmakers one of the most beautiful souls on the planet. Another magical irreplaceable friend gone.</p>&mdash; <br />Stevie Van Zandt (@StevieVanZandt) <a href='http://twitter.com/#!/StevieVanZandt/status/857252847624343553' data-datetime='2017-04-26T15:19:40+00:00'>April 26, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>His contribution to Sun City was pivotal in getting Nelson Mandela released and ending the South African apartheid&#8230; <a href="https://twitter.com/i/web/status/857287737753423874"> twitter.com/i/web/status/8…</a></p>&mdash; <br />Stevie Van Zandt (@StevieVanZandt) <a href='http://twitter.com/#!/StevieVanZandt/status/857287737753423874' data-datetime='2017-04-26T17:38:18+00:00'>April 26, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:555px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BTXP9dwhZkm/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Where do I begin..? Words just aren&#39;t enough with heartache like this. You, master of humanity. You, genius of storytelling. You, generous and warm man. You, special soul. You taught me so much about life and art and about standing up for what you believe. You made me better at my craft. And, the time I spent with you away from a camera and a stage made a better human out of me. You are truly irreplaceable. I will miss you so dearly, my sweet friend. I hope we meet again someday. I love you, JD.  May you Rest In Peace. --Justin</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Justin Timberlake (@justintimberlake) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-04-26T21:14:44+00:00">Apr 26, 2017 at 2:14pm PDT</time></p></div></blockquote>
</p>
<p style="text-align:center;"><span class="s1"><!--YouTube Error: bad URL entered--></span></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @93xrt"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/93xrt" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/93xrt" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/93XRT" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/93XRT" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24061" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wxrt.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WXRT</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://play.it" title="Play.it Podcasts" class="cbs-thumbnail-link item-1430172710" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2015/04/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Play.it Podcasts</strong></div></a><a href="http://wxrt.cbslocal.com/2013/10/22/15-of-the-most-valuable-rare-rock-records/" title="15 Of The Most Valuable Rock Records" class="cbs-thumbnail-link item-1412791235" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2014/10/record_250.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">15 Of The Most Valuable Rock Records</strong></div></a><div class="item-1430172711 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;365&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-chicago-wxrt-unified,cbslocal-subprimary-music-unified,cbslocal-market-chicago-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wxrt.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WXRTFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/wxrt.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wxrt.cbslocal.com" class="logo"><img src="http://cbswxrt2.files.wordpress.com/2012/07/footer-logo.png" alt="WXRT" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/93XRT" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/93XRT" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24061" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wxrt.cbslocal.com/category/contests" title="Giveaways" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Giveaways</strong></div></a><a href="http://wxrt.cbslocal.com/category/contests" title="Presale Privileges" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Presale Privileges</strong></div></a><a href="http://events.wxrt.cbslocal.com/search?when=future&#038;featured=1" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://events.wxrt.cbslocal.com/search?when=future&#038;featured=1" title="XRT Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">XRT Shows</strong></div></a><a href="http://wxrt.cbslocal.com/category/diary-of-an-xrt-intern/" title="Internships" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Internships</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/93xrt" title="Listen Live" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Listen Live</strong></div></a><a href="http://player.radio.com/listen/station/channel-x" title="Stream Channel X" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Stream Channel X</strong></div></a><a href="http://wxrt.cbslocal.com/playlist" title="XRT Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">XRT Playlist</strong></div></a><a href="http://wxrt.cbslocal.com/category/artist-interviews/" title="Artist Interviews" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Artist Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wxrt.cbslocal.com/show/lin-brehmer/" title="Lin Brehmer" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lin Brehmer</strong></div></a><a href="http://wxrt.cbslocal.com/show/mary-dixon/" title="Mary Dixon" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mary Dixon</strong></div></a><a href="http://wxrt.cbslocal.com/show/terri-hemmert/" title="Terri Hemmert" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Terri Hemmert</strong></div></a><a href="http://wxrt.cbslocal.com/show/jason-thomas/" title="Jason Thomas" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jason Thomas</strong></div></a><a href="http://93XRT.com/Tom" title="Tom Marker" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Tom Marker</strong></div></a><a href="http://93XRT.com/Marty" title="Marty Lennartz" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Marty Lennartz</strong></div></a><a href="http://93XRT.com/Richard" title="Richard Milne" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Richard Milne</strong></div></a><a href="http://93XRT.com/Wendy" title="Wendy Rice" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Wendy Rice</strong></div></a><a href="http://93XRT.com/Johnny" title="Johnny Mars" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Johnny Mars</strong></div></a><a href="http://93xrt.com/bill" title="Bill Artlip" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Bill Artlip</strong></div></a><a href="http://93xrt.com/leslie" title="Leslie Witt" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Leslie Witt</strong></div></a><a href="http://93xrt.com/barry" title="Barry Winograd" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Barry Winograd</strong></div></a><a href="http://93xrt.com/ryan" title="Ryan Arnold" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Ryan Arnold</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Site Map</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wxrt.cbslocal.com/rock-roll-recycle/" title="Rock Roll Recycle" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Rock Roll Recycle</strong></div></a><a href="http://wxrt.cbslocal.com/contact-xrt/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://wxrt.cbslocal.com/category/diary-of-an-xrt-intern/" title="Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Internships</strong></div></a><a href="http://cbsradio.com/careers" title="Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/chicago.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://wxrt.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WXRT" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-208177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208177"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-208178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208178"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="http://wxrt.cbslocal.com/official-online-contest-rules/">Contest Rules</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://cbschicago.com/eeo">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @93xrt"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24415&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/shortcodes/js/instagram.js?m=1483393940h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389257','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389257','v':'wpcom','tz':'-5','user_id':'0','post':'250352','subd':'cbswxrt2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389257&v=wpcomvt&tz=-5&user_id=0&post=250352&subd=cbswxrt2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlxeTNmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSUmcCx5aUlKc0gwb3B+cX5kY3doWSVPNElOZy1raU5LU0ddRGlKcWlEZlVGblZUP01TTn5BXWlmbUV8Vm9UdCxp'}]);
_stq.push([ 'clickTrackerInit', '37389257', '250352' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wxrt.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://wxrt.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwxrt.cbslocal.com&ctg1=classic&category=classic%2Centertainment%2Cheadlines%2Clatest-headlines%2Cmusic&ctg2=entertainment&ctg3=headlines&ctg4=latest-headlines&ctg5=music&location=chicago&type=local&group=music&genre=adultalternative&tit=bruce-springsteen-steven-van-zandt-mourn-jonathan-demme" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-4"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-6"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=entertainment;cat=headlines;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>